공지사항
    제목망보드 버전관리 정책 변경 안내2017-01-16 10:41:11
    작성자

    안녕하세요! 망보드 운영자 시그망입니다.

     

    현재 워드프레스에서 제공하는 플러그인 업데이트 기능을 이용하면 비즈니스 패키지, 커머스 패키지, 사용자 스킨, 위젯 등

     

    새로 올린 파일이 모두 삭제되는 문제가 있어서 저희가 여러곳에 내용을 공지하고 있지만 

     

    망보드 사용자 분들이 늘어나면서 업데이트시 기존 파일이 삭제되는 문제를 겪는 사용자 분들의 문의가 같이 늘어나고 있어

     

    망보드 버전 관리 정책을 변경하기로 결정하였습니다.

     

     

    망보드 1.4.2 버전 부터는 망보드 버전은 현재와 동일하게 유지가 되지만 

     

    워드프레스 플러그인 버전은 망보드 버전보다 0.0.2 버전이 더 높게 적용이 됩니다.

     

    다음 업데이트 되는 망보드가 1.4.2 버전이라면 워드프레스 플러그인은 1.4.4 버전으로 적용이 될 예정입니다.

     

    워드프레스에서 제공하는 플러그인 업데이트를 최소화하기 위한 방법으로 버전관리 정책을 변경하오니 

     

    참고 부탁드립니다. 그리고 망보드 업데이트는 반드시 망보드에서 제공하는 대시보드에서 이용해 주시고

     

    업데이트전 반드시 mangboard 플러그인 폴더를 백업하신 후 이용해 주시기 바랍니다.

     

    감사합니다.

     

     

    망보드 업데이트 주의사항

    http://www.mangboard.com/notice/?mode=view&board_pid=7 

     

     

    댓글

    (자동등록방지 숫자를 입력해 주세요)

    최근 본 상품

    등록된 게시물이 없습니다

    장바구니

    등록된 상품이 없습니다
    합계: 0