상품 Q&A
    글보기
    망보드 에디터내에서 다른 플러그인 숏코드 삽입은 불가 한가요??
       
    2018-05-31 11:58:30

    질문을 하시기 전 "망보드 유용한팁" 게시판과 "망보드 강의" 게시판 검색을 통해 해결하지 못한 내용만 

    아래의 양식을 참고하셔서 답변자가 이해할 수 있도록 최대한 자세히 작성해 주시기 바랍니다.


     

    [질문 양식]

     

    1. 질문 검색 키워드 : 

        

    게시판 글쓰기 할때 워드프레스 숏코드

       

     

    2. 질문 내용 : 


       - 다름 아니라 스마트 에디터는 당연히 안될것으로 생각되고요.

    그것말고 워드프레스 에디터로 변경을 해도

    다른 플러그인 숏코드가 게시판 글쓰기 할때 입력을 해도.

    실제 글보기 하면 작동이 안되는데.

    아직 이부분은 개발이 안되신건가요??


    혹시 숏코드 작동되게 하려면 방법이 있는지요.?

        


    댓글 0|  조회수 109
    답 변
    글보기
       
    2018-05-31 16:57:22

    안녕하세요! 망보드 기술지원팀입니다.


    에디터에서 숏코드 기능을 허용할 경우 보안적으로 많은 문제가 발생할 수 있기 때문에 


    망보드에서는 허용을 하고 있지 않으며, 앞으로도 에디터 내부에서 숏코드 기능은 추가될 계획이 없습니다.


    일부 다른 게시판에서는 숏코드 기능을 지원하고 있는데, 이런 게시판과 망보드를 같이 사용할 경우에도 보안적인 문제가 발생할 수 있는 점 


    참고해 주시기 바랍니다.


    감사합니다.

    댓글 0